On Call Calendar Integration issue
Incident Report for Pulsara
Resolved
This incident has been resolved.
Posted Dec 20, 2023 - 23:15 UTC
Monitoring
All calendar filters have now been restored. At this time, all calendar integrations should be functioning normally. We are continuing to monitor this issue.
Posted Dec 20, 2023 - 22:45 UTC
Update
We are currently working on restoring the calendar filters on a customer-by-customer basis.
Posted Dec 20, 2023 - 19:21 UTC
Identified
The root cause of this issue with the calendar integration has been identified. We are actively working on a resolution and will provide a status update within the next 1-2 hours. Please monitor the call status of your team members who are using the calendar integration during this time.
Posted Dec 20, 2023 - 16:48 UTC
Update
Our development team is investigating an issue where our calendar integration is not appropriately applying the calendar filters to the on-call status. This may result in team members that use the calendar integration to be placed on call when they should not be.
Posted Dec 20, 2023 - 15:19 UTC
Investigating
An issue with the On Call Callendar integration has been identified and is being investigated.
Posted Dec 20, 2023 - 15:14 UTC
This incident affected: Pulsara Cloud Platform - US.