Degraded performance with Microsoft Edge Browser Notifications
Incident Report for Pulsara
Resolved
According to our monitoring, Microsoft resolved an issue on Friday, August 11th at approximately 0500 MST. We will continue to monitor the situation.

At this time, all Microsoft Edge browser push notification functionality appears to be functioning normally.
Posted Aug 14, 2023 - 18:58 UTC
Monitoring
We are monitoring this issue to ensure that the issue is resolved.
Posted Aug 11, 2023 - 23:01 UTC
Identified
Microsoft recently released an update that disabled some previous settings for notification services in the Edge Browser. This issue has been identified and tied to this recent update from Microsoft Edge. To resolve this issue, please adjust your Edge browser settings to “enable” the Enable system notification setting. You can find this setting by navigating to edge://flags/#enable-system-notifications in your Edge browser. When you navigate this page, you will see the setting “Enable system notifications.” Please make sure that this setting is enabled.

After you adjust this setting, we recommend sending yourself a test alert to ensure that alerts are working correctly.

Please work with your IT staff if you have problems adjusting this setting.
Posted Aug 11, 2023 - 22:58 UTC
Investigating
Issue description:
We have identified a Microsoft issue that started at approximately 1100 hrs CDT on 08/09/23.
Browser Push notifications sent to customers using Microsoft Edge are not delivered approximately 50% of the time.

Impact:
Customers using Microsoft Edge
EDs and other teams may not receive notifications when logged into Pulsara HQ using the Microsoft Edge browser for inbound patients, consult and transfer requests, etc.
Note: New patients in Pulsara HQ will still flash red to notify you of new patients.

What do I need to do about it?
We strongly recommend that customers relying on Pulsara browser push notifications (audible alerts) for patient awareness switch to Google Chrome until this Microsoft issue is resolved.
Posted Aug 10, 2023 - 21:06 UTC
This incident affected: Third Party Browser Push Notifications.