Intermittent Push Notification Failures on Android Devices
Incident Report for Pulsara
Resolved
Google FCM incident status page has announced that they have mitigated this issue and are currently monitoring it. As Pulsara opened this incident as a helpful way of providing transparency to this event, we will close out this incident now. For further information, please visit https://status.firebase.google.com/incidents/PTWWAYPjkjPapM4qkGY2. As always, Pulsara will continue monitoring all third-party services to ensure our product is running.
Posted Oct 17, 2024 - 00:47 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 15, 2024 - 17:33 UTC
Monitoring
We have identified and are monitoring an issue with Google Firebase Cloud Messaging (FCM) affecting a small number of notifications sent to Android devices.

FCM is aware of this issue and is providing status information on their Firebase Status Dashboard (https://status.firebase.google.com/incidents/PTWWAYPjkjPapM4qkGY2)

We will post updates here as they become available from Firebase.

Please Note: this does not affect any Apple devices.
Posted Oct 15, 2024 - 17:28 UTC
This incident affected: Third Party Mobile Push Notifications - US.