Intermittent failures with Microsoft Edge push notifications
Incident Report for Pulsara
Resolved
Microsoft has resolved its DNS issue.
Posted Oct 26, 2023 - 15:55 UTC
Monitoring
Beginning 07:30 US Mountain time on 10/25/2023, we began seeing intermittent failures with Edge push notifications. There appears to be a global issue with Microsoft Windows Notification Service (WNS) related to DNS entries for a portion of their infrastructure. This is not a problem specific to Pulsara or a problem that is in Pulsara's control to fix. We recommend using Google Chrome if possible during this degraded performance of Microsoft Edge.
Posted Oct 25, 2023 - 22:54 UTC
This incident affected: Third Party Browser Push Notifications.