Amazon Web Services Outage
Incident Report for Pulsara
Resolved
Pulsara experienced sporadic network outages in the Amazon Web Services US West Oregon region.

Here are the full details in chronological order. All times are US Mountain.

---

Updated 4:00 PM 10/18/17

We've confirmed that the issue has been resolved and the service is operating normally.

---

Updated 3:33 PM 10/18/17

AWS says the issue is resolved. We continue to monitor the situation.

---

Updated 3:28 PM 10/18/17

Pulsara services are operating sporadically for our production customers. Sometimes requests succeed, and sometimes they fail. This affects all requests to the Pulsara platform in production.

AWS Status page acknowledged errors with AWS connections at 2:59 US Mountain time.
See https://status.aws.amazon.com/

Manual testing of the Pulsara app between 3:00 - 3:20 PM US Mountain showed sporadic errors. Some requests from the mobile app resulted in "Previous operation failed" messages.
Posted Oct 18, 2017 - 12:00 UTC