Intermittent delays of push notifications (iOS and Android)

Incident Report for Pulsara

Resolved

This incident has been resolved. Customers may have experienced delayed push notifications from 9:54 AM MT for approx 45 minutes.
Posted May 27, 2026 - 17:20 UTC

Investigating

We are currently investigating this issue.
Posted May 27, 2026 - 15:54 UTC
This incident affected: Pulsara Cloud Platform - US and Third Party Mobile Push Notifications - US.