Delay in Pulsara Patient invites
Incident Report for Pulsara
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 17:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2022 - 17:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 23, 2022 - 16:59 UTC
Update
We are continuing to investigate this issue. While the root cause is still being determined, the Pulsara Patient app can still be downloaded directly from the Apple App Store or the Google PlayStore.
Posted Nov 23, 2022 - 16:37 UTC
Investigating
We are investigating an issue with our third-party service that delivers SMS Pulsara Patient invites. Currently, SMS invites are being delayed. Our engineering team is working on a resolution, and we will provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 23, 2022 - 16:28 UTC
This incident affected: Public API - US.