Pulsara's third-party video platform has restored all services, and Pulsara Calls are working. Pulsara will continue to monitor this issue.
Posted Apr 16, 2025 - 21:38 UTC
Investigating
The Pulsara Calling feature is temporarily unavailable because our third-party partner is down. Pulsara is investigating this issue and will update the Pulsara Status Page when more information is available.
Posted Apr 16, 2025 - 19:32 UTC
This incident affected: Pulsara Cloud Platform - US.